Para visitar este site completo se requiere tener instalado el Plug-in de Macromedia FLASH 5 y una versión de navegador 4.0 o superior.